Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 30-06-2013, 01:52 PM   #1
eye eye capt'n
 
Boatman225's Avatar
 
Country: England
Location: Maidenhead
Interests: Quad Biking and Boating
Boat name: AQUAHOLIC - Privateer
Boat make: Ring 21C - Marshan 21
Engines: Mercury 200
Cruising area: Poole

Join Date: Jul 2012
Location: Maidenhead
Posts: 110
200 Mercury Blackmax issues

I have a 1990 mercury Blackmax that works perfectly for about 10 minutes but after it gets hot, it works at 1500-2000 revs only and stalls whenever you try to go higher. Have put new spark plugs on and new fuel pump but not fixed the issue. Any advice?
__________________

__________________
A boat is a hole in the water, surrounded by fibreglass, into which you pour money https://www.flickr.com/photos/frazrok/[/SIZE]



Looking for a year placement if possible
Boatman225 is offline   Reply With Quote
Old 30-06-2013, 09:15 PM   #2
Registered User
 

Join Date: Aug 2010
Posts: 73
MERC 200 hp.

You Might Start Looking At The Stator.
High Spede Windings Switch Over From The Low Spede, At About
2200 R P M.
Regards,
Mojo?offshore,
__________________

mojo?offshore is offline   Reply With Quote
Old 30-06-2013, 09:18 PM   #3
eye eye capt'n
 
Boatman225's Avatar
 
Country: England
Location: Maidenhead
Interests: Quad Biking and Boating
Boat name: AQUAHOLIC - Privateer
Boat make: Ring 21C - Marshan 21
Engines: Mercury 200
Cruising area: Poole

Join Date: Jul 2012
Location: Maidenhead
Posts: 110
http://youtu.be/QDKm2kub2wU

It worked perfectly like this for 5 mins and then went funny.
__________________
A boat is a hole in the water, surrounded by fibreglass, into which you pour money https://www.flickr.com/photos/frazrok/[/SIZE]



Looking for a year placement if possible
Boatman225 is offline   Reply With Quote
Old 30-06-2013, 10:50 PM   #4
Registered User
 
marky63's Avatar
 
Country: england
Location: windsor
Interests: sex if pos
Boat name: trampon
Boat make: phantom 21
Engines: merc 230 drag
Cruising area: solent

Join Date: Jan 2011
Location: windsor
Posts: 120
Smile stator

Quote:
Originally Posted by Boatman225 View Post
http://youtu.be/QDKm2kub2wU

It worked perfectly like this for 5 mins and then went funny.
hi got a stator for a 1992 black max its like new if it is that pm me if yoy want.

thanks mark
marky63 is offline   Reply With Quote
Old 30-06-2013, 10:59 PM   #5
eye eye capt'n
 
Boatman225's Avatar
 
Country: England
Location: Maidenhead
Interests: Quad Biking and Boating
Boat name: AQUAHOLIC - Privateer
Boat make: Ring 21C - Marshan 21
Engines: Mercury 200
Cruising area: Poole

Join Date: Jul 2012
Location: Maidenhead
Posts: 110


You can hear it start to die near the end. During this video, the throttle was on fully.
__________________
A boat is a hole in the water, surrounded by fibreglass, into which you pour money https://www.flickr.com/photos/frazrok/[/SIZE]



Looking for a year placement if possible
Boatman225 is offline   Reply With Quote
Old 01-07-2013, 08:30 AM   #6
Registered User
 
blackbeard's Avatar
 
Country: isle of wight
Location: on a rock
Interests: boats,boats and boats
Boat make: Cougar 21
Engines: Merc 2.5 promax 150
Cruising area: solent

Join Date: Oct 2007
Location: on a rock
Posts: 710
il say stator too, had same issues on my old 2.5 200
iv prob got a spare stator you can try and if its that il take £50 for it.
give me a pm if intrested
chris
blackbeard is offline   Reply With Quote
Old 01-07-2013, 08:49 AM   #7
Registered User
 

Join Date: Aug 2010
Posts: 73
Stator Test

If You Require The Stator Test Readings,for Your Stator,

P/m.me.
Regards
Mojo?offshore.
mojo?offshore is offline   Reply With Quote
Old 01-07-2013, 01:13 PM   #8
Registered User
 
Hydrostream's Avatar
 
Country: Ireland
Location: Dublin
Occupation: Boatbuilder
Boat make: Hydrostream V-king, 650SS OCR ,Ring 21, Ring 18, Phantom 18.
Engines: 300Hp Mercury 2.4, 130 Yamaha, Bridgeport EFI, XR6, Merc 200.
Cruising area: Malahide, Dublin

Join Date: May 2004
Location: Dublin
Posts: 1,803
Its a stator issue!
__________________
www.powermarine.ie

[SIGPIC][/SIGPIC]
Hydrostream is offline   Reply With Quote
Old 03-07-2013, 08:05 AM   #9
Registered User
 
Anaconda's Avatar
 
Country: England
Location: Poole, Dorset
Occupation: Raceboat designer / Boat Rigger & Race engineer
Interests: women & Pubs.

Join Date: Dec 2006
Location: Poole, Dorset
Posts: 6
If the motor runs OK for ten mins then also it maybe worth checking the fuel tank vent for restriction, causing a vacuum in the tank.
__________________
Iv'e spent most of my money on women , booze , and boats , I wasted the rest
Anaconda is offline   Reply With Quote
Old 06-07-2013, 05:24 PM   #10
eye eye capt'n
 
Boatman225's Avatar
 
Country: England
Location: Maidenhead
Interests: Quad Biking and Boating
Boat name: AQUAHOLIC - Privateer
Boat make: Ring 21C - Marshan 21
Engines: Mercury 200
Cruising area: Poole

Join Date: Jul 2012
Location: Maidenhead
Posts: 110
Changed the stator and still the exact same issue. I'm losing the plot
__________________
A boat is a hole in the water, surrounded by fibreglass, into which you pour money https://www.flickr.com/photos/frazrok/[/SIZE]



Looking for a year placement if possible
Boatman225 is offline   Reply With Quote
Old 01-08-2013, 01:49 AM   #11
Registered User
 
stormin177's Avatar
 

Join Date: Mar 2009
Posts: 47
Quote:
Originally Posted by Boatman225 View Post
Changed the stator and still the exact same issue. I'm losing the plot
Hard to hear it on he video but it don't sound like its dropping cylinders could be fuel starvation
__________________

stormin177 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 11:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×