Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 16-12-2007, 09:55 AM   #1
Registered User
 

Join Date: Dec 2007
Posts: 2
Angry baldilocks

Morning all - first time on so please be gentle!!!!!!!!!!

I have recently bought a 1991/2 Mercury 200 V6 which has been stood a while but appears to be in very good nick. Having done all the usual checks including fuel pump kit, new fuel etc we came to fire up time. Engine starts and runs beautifully, idles all day & responds well to throttle. Unfortunately it smokes like hell! I thought at first that it was because it had been stood a while and would clear but it didn't. Compression test warm on two seperate testers reveals a disturbing 90psi per cylinder - any suggestions before I pull it apart would be much appreciated.

Thanks.
__________________

baldilocks is offline   Reply With Quote
Old 16-12-2007, 10:14 AM   #2
Registered User
 
scottyboy's Avatar
 
Country: United kingdom
Location: West Sussex
Occupation: Grease Monkey
Interests: Makin my boat faster!
Boat name: S.B Racing
Boat make: Ocke mannerfelt canopied B23 / Zapcat
Engines: Merc 200XS Gen 2 / Tohatsu 50
Cruising area: littlehampton/Southampton

Join Date: Jan 2005
Location: West Sussex
Posts: 2,652
Prob piston/piston rings gone or the plating on the bore is shot! Whip the head off next.
__________________

__________________
Class 3C Mono EPA National speed record holder 95.35 mph Avg!
scottyboy is offline   Reply With Quote
Old 16-12-2007, 09:29 PM   #3
Senior Member
 
The gArfish's Avatar
 
Country: ingland
Location: rinng faktery
Occupation: lanimayter
Boat name: rinng peas

Join Date: Mar 2004
Location: rinng faktery
Posts: 453
Quote:
Originally Posted by scottyboy View Post
Prob piston/piston rings gone or the plating on the bore is shot!
downt yew jus luv a optymist

eny too smowke eerr too strowke enjin iz gonner luk smowky wen de owtsyde ayr temp is -3centiheit

mite jus bee de rinngs gummed upp ifn itts bin standin

stikk sum neet oyl inn a sillinder an doo de compreshun tesst agen

ifn itt improovs yorr fukt

ifn yorr irysh orr welch maik shewer yew tesst de sillinder dat yew putt de oyl inn
The gArfish is offline   Reply With Quote
Old 17-12-2007, 01:00 PM   #4
Registered User
 

Join Date: Dec 2007
Posts: 2
Smokey Merc 200

Many thanks to both for your response. I also thought at first the outside temperature may have had something to do with it until I gave it some stick and made the entire street disappear!!!!!!!!!! Will investigate further as you suggest.
baldilocks is offline   Reply With Quote
Old 17-12-2007, 01:54 PM   #5
Registered User
 
Tris's Avatar
 
Country: England
Location: Newport Isle of Wight
Cruising area: solent

Join Date: Nov 2007
Location: Newport Isle of Wight
Posts: 308
Send a message via MSN to Tris
Are you using right oil mixture. usually 30-1 on them. Or is it oil injection?
if it runs and sounds fine could just be too much oil?
Tris is offline   Reply With Quote
Old 17-12-2007, 02:59 PM   #6
Registered User
 

Join Date: Mar 2004
Posts: 6,862
You sure about that 30:1?
Matt is offline   Reply With Quote
Old 17-12-2007, 03:09 PM   #7
Registered User
 
Carl's Avatar
 
Location: hayling island
Boat name: snow monkey
Boat make: extreme 24
Engines: mercruiser 6.2

Join Date: May 2004
Location: hayling island
Posts: 2,072
30:1 sounds good to me
Carl is offline   Reply With Quote
Old 17-12-2007, 03:17 PM   #8
Registered User
 
Tris's Avatar
 
Country: England
Location: Newport Isle of Wight
Cruising area: solent

Join Date: Nov 2007
Location: Newport Isle of Wight
Posts: 308
Send a message via MSN to Tris
if its not oil injected then yeh 30:1 mix

its a 2stroke its going to smoke.

give it a good run in the water under load rather than a bucket or flush muffs
Tris is offline   Reply With Quote
Old 17-12-2007, 04:04 PM   #9
Registered User
 
roofer's Avatar
 
Location: GOLDEN MILE
Boat name: LILY THE PINK AND TERMINATOR 11
Boat make: PHANTOM 21 AND 20
Engines: 2.5 EFI X 2

Join Date: Mar 2004
Location: GOLDEN MILE
Posts: 2,463
30/1's a bit much unless you rev it over 7500k, 40/1 would be fine under that.
I run my 2.5 efi's at 32/1 and rev them over 8500k, they smoke on start up and tickover but clear once opened up.
__________________
PLEASE DON'T STEAL...THE GOVERNMENT DON'T LIKE THE COMPETITION
roofer is offline   Reply With Quote
Old 17-12-2007, 05:15 PM   #10
Registered User
 
cfun's Avatar
 
Country: uk
Location: poole
Occupation: retail
Interests: sport and being lazy
Boat make: ring rib
Engines: merc xr2
Cruising area: bournemouth bay

Join Date: Jan 2006
Location: poole
Posts: 1,681
On all the non oil injection v6 Merc outboards I ran in the 80's they were all 50:1 and the XR2 30:1
__________________

__________________
i can na give her any more captain
cfun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 03:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×