Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 11-09-2014, 11:16 PM   #1
Registered User
 
cossie69's Avatar
 
Country: UK
Occupation: VW TRANSPORTER CAMPER CONVERSIONS
Boat make: BERNICO
Cruising area: ANYWHERE

Join Date: Dec 2011
Posts: 241
cavitation help

i need some help i have a bernico with a 125 optimax, when i first bolted the engine on the transom the cav plate was between 3 4 inches above the bottom of the boat which i thought was pefect, i took it out and when i hit 60 ish mph it starts to cavitave just for a second then grips again it does it over and over again the boat will slip to the left at the back when its happening, so i thought i would put a jack plate on with a 6inch setback to give the prop abit more grip bit it still does it, im running a 23 laser iv had a 4 blade trophy on and makes no differance, has anyone got any ideas on this what i can try ?

Click image for larger version

Name:	IMAG0272.jpg
Views:	133
Size:	131.8 KB
ID:	42847

Click image for larger version

Name:	IMAG0275.jpg
Views:	176
Size:	101.4 KB
ID:	42848
__________________

cossie69 is offline   Reply With Quote
Old 12-09-2014, 08:04 AM   #2
Registered User
 
blackbeard's Avatar
 
Country: isle of wight
Location: on a rock
Interests: boats,boats and boats
Boat make: Cougar 21
Engines: Merc 2.5 promax 150
Cruising area: solent

Join Date: Oct 2007
Location: on a rock
Posts: 710
Quote:
Originally Posted by cossie69 View Post
i need some help i have a bernico with a 125 optimax, when i first bolted the engine on the transom the cav plate was between 3 4 inches above the bottom of the boat which i thought was pefect, i took it out and when i hit 60 ish mph it starts to cavitave just for a second then grips again it does it over and over again the boat will slip to the left at the back when its happening, so i thought i would put a jack plate on with a 6inch setback to give the prop abit more grip bit it still does it, im running a 23 laser iv had a 4 blade trophy on and makes no differance, has anyone got any ideas on this what i can try ?

Attachment 42847

Attachment 42848

Hi my mate had simaler probs with his boss21 with 200 merc, he had some shity nitrogen self leveling plastic tabs on it,we took them off and all was good, is that a pair i see on yours? If so il take them off and try again
__________________

blackbeard is offline   Reply With Quote
Old 12-09-2014, 11:44 AM   #3
Registered User
 
cossie69's Avatar
 
Country: UK
Occupation: VW TRANSPORTER CAMPER CONVERSIONS
Boat make: BERNICO
Cruising area: ANYWHERE

Join Date: Dec 2011
Posts: 241
he he yes there are but i lift these up when out in the boat i only use these when we are slalom skiing to help get up on one ski they work a treat
cossie69 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×