Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 18-05-2017, 10:46 PM   #1
Diablo
 
Country: UK
Location: Guernsey
Boat name: Diablo Racing. Diablo Racing II
Boat make: Ocke V24, Cranchi 37
Engines: V/P 5.7 GXI, Kad44's

Join Date: Mar 2009
Location: Guernsey
Posts: 181
Repower Marine 5.7 EFI on Alpha leg.

Hi there I am looking at my Bro's boat which has a 5.7 re-powermarine V8 EFI in it. coupled up to a Gen 2 Alpha 1 drive.

We are having all kind of issues with gear selection, well de-selection actually.

At first the boat did not come out of gear and so we have had the ECU re programed as it did not cut the ignition at all with the inhibitor switch.

Now it cuts the ignition which is great and the engine comes out of gear but about 50% of the time it cuts the ignition too long and the engine cuts out.

The gearbox has been serviced by the Mercury agents and has had a new gear selector cable fitted.

I have moved the inhibitor switch manually and it cuts the ignition for as long as I hold the switch or until it stalls completely.

Has anyone come across this problem before and are able to help.

The engine is fitted to a 21ft sports boat and runs a 4 blade prop.

I refuse to believe that setup is this difficult and must be overlooking something simple.

Any guidance would be grateful.
Diablo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×