Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 03-06-2012, 03:49 PM   #1
Registered User
 
Country: England
Location: Devon
Occupation: www.westcountrysupercarhire.co.uk
Interests: motorsport, boating and women
Boat make: none at the moment
Engines: na
Cruising area: Teignmouth/ Torquay

Join Date: May 2004
Location: Devon
Posts: 102
Starter solenoid wiring?

Chrysler 75 engine, solenoid just clicks and have a spare to try. Wiring posts aren't marked up. Obvious two large posts for battery wire but small posts are either earth or key switch. I think it might cause a problem if wired wrong. Is there a way to check which way round it goes?
Many thanks
Ed
__________________

topcat is offline   Reply With Quote
Old 03-06-2012, 05:34 PM   #2
Registered User
 
deepvee's Avatar
 
Country: england
Location: surrey
Engines: none at the mo
Cruising area: south coast

Join Date: Dec 2011
Location: surrey
Posts: 472
chrysler

i dont think it matters what way round they are ed that aint starting
__________________

deepvee is offline   Reply With Quote
Old 03-06-2012, 08:19 PM   #3
Registered User
 
Country: England
Location: Devon
Occupation: www.westcountrysupercarhire.co.uk
Interests: motorsport, boating and women
Boat make: none at the moment
Engines: na
Cruising area: Teignmouth/ Torquay

Join Date: May 2004
Location: Devon
Posts: 102
The Chrysler runs when I spin the starter with jump leads but it looks a bit pikey on the slipway!
Don't want to fry cdi etc by wiring the wrong way.
topcat is offline   Reply With Quote
Old 03-06-2012, 09:45 PM   #4
Registered User
 
Keanaz's Avatar
 
Country: UK
Location: Exmouth
Occupation: Sitting on backside in the SUN
Interests: Vacations
Boat name: Rib Tastic
Boat make: Cobra Rib Burgess T850, Bristol T850 c 2 Wieser Boote
Engines: Marina 225, Yam70 (x2) & Stinger 75
Cruising area: South West

Join Date: Mar 2011
Location: Exmouth
Posts: 700
Tomorrow

Quote:
Originally Posted by topcat View Post
The Chrysler runs when I spin the starter with jump leads but it looks a bit pikey on the slipway!
Don't want to fry cdi etc by wiring the wrong way.
Ed
if you want to bring it to the rally tomorrow there are some great guys who would take a look?

Keanaz
Keanaz is offline   Reply With Quote
Old 04-06-2012, 08:57 PM   #5
Registered User
 
Country: England
Location: Devon
Occupation: www.westcountrysupercarhire.co.uk
Interests: motorsport, boating and women
Boat make: none at the moment
Engines: na
Cruising area: Teignmouth/ Torquay

Join Date: May 2004
Location: Devon
Posts: 102
Sorted guys, Turned out to be crap battery connection so all cleaned a starts a treat!
Thanks for assistance.
topcat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.