Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 01-06-2010, 12:40 PM   #1
Registered User
 
Country: Denmark
Boat make: Cobalt 263
Engines: Merc HP500EFI

Join Date: Feb 2005
Posts: 467
Mercury Flotorq solid hub

Hi guys,
I'm desperatly seeking a solid HD hub for my fat shaft bravo ZX.
any ony got any?

Believe the mercury part no is 840389K06
__________________

__________________
Lars
"you can't live in the past nor future, only the present - so enjoy the ride"
Lars T is offline   Reply With Quote
Old 01-06-2010, 01:12 PM   #2
Registered User
 
Scand's Avatar
 
Location: West Coast of Norway
Occupation: naval architect
Interests: surface piercing props, stepped hulls, air entrapment hulls
Boat name: none
Boat make: PetterTintorera
Engines: Yamaha 90
Cruising area: West Coast of Norway

Join Date: Sep 2005
Location: West Coast of Norway
Posts: 881
I have got a solid hub kit in the garage somewhere. Will check the part-number tonight.
__________________

Scand is offline   Reply With Quote
Old 01-06-2010, 07:29 PM   #3
Registered User
 
Country: UK
Location: Weston Super Mare
Occupation: Ford Business Manager
Interests: Ski Racing
Boat name: Hammered
Boat make: Cyclone 21
Engines: 2.5 Merc
Cruising area: South West

Join Date: May 2006
Location: Weston Super Mare
Posts: 6
merc solid flo torq hub

Hi I have a new fat shaft racing hub if you need one
vetskiboy is offline   Reply With Quote
Old 01-06-2010, 09:09 PM   #4
Registered User
 
Country: Denmark
Boat make: Cobalt 263
Engines: Merc HP500EFI

Join Date: Feb 2005
Posts: 467
Quote:
Originally Posted by Scand View Post
I have got a solid hub kit in the garage somewhere. Will check the part-number tonight.
Great -Thanks

Quote:
Originally Posted by vetskiboy View Post
Hi I have a new fat shaft racing hub if you need one
PM sent.
__________________
Lars
"you can't live in the past nor future, only the present - so enjoy the ride"
Lars T is offline   Reply With Quote
Old 13-08-2010, 08:46 AM   #5
Registered User
 
Country: Denmark
Boat make: Cobalt 263
Engines: Merc HP500EFI

Join Date: Feb 2005
Posts: 467
Bump - Still missing the hub Anyone?
__________________
Lars
"you can't live in the past nor future, only the present - so enjoy the ride"
Lars T is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 02:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.