Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 12-09-2005, 10:10 PM   #1
Ben
Registered User
 
Ben's Avatar
 
Country: US
Location: Virginia
Interests: Quiet desperation
Boat name: A Little Noisy
Boat make: Excalibur 24
Engines: Express Racing 525
Cruising area: Mobjack Bay (where?)

Join Date: Mar 2004
Location: Virginia
Posts: 1,974
Problems accessing Reader Rides or Multimedia

This is what I get.

"Error: Unable to create dir: /home/sites/site75/web/gallery/albums/.users
Upgrading Users
The user database in your gallery was created with an older version of the software and is out of date. This is not a problem! We will upgrade it. This may take some time. Your data will not be harmed in any way by this process. Rest assured, that if this process takes a long time now, it's going to make your gallery run more efficiently in the future.

If you get an error, and only some users are upgraded, try refreshing the page to upgrade remaining users.


Please Wait... "

Is it only me or am I just being really stupid. Please consider your answer carefully. I'm easily hurt.
__________________

__________________
I thought that having more patience was a result of my getting older. Turns out that I just don't give a sh*t.
Ben is offline   Reply With Quote
Old 13-09-2005, 01:22 AM   #2
Registered User
 
TheOrs's Avatar
 
Country: England
Location: Plymouth
Boat make: Fletcher Arrowflyte
Engines: Mercury 75

Join Date: Nov 2004
Location: Plymouth
Posts: 402
It's not you, I get the same result.

These two links point to www.jfvideo.co.uk so the problem is probably there. I'm sure that JF or MY will see this & fix it soon.
__________________

TheOrs is offline   Reply With Quote
Old 13-09-2005, 03:40 PM   #3
numbskull
 
Jon Fuller's Avatar
 
Country: United Kingdom
Location: South
Occupation: none
Interests: none
Boat name: Leviathan
Boat make: Phantom 28
Cruising area: South Coast

Join Date: Mar 2004
Location: South
Posts: 15,959
yup, will look into it when I get home (currently on a roadshow)

It was Matt who found, and installed the 'gallery' software, I may leave it to him.
__________________
.

"I Agree with everything you say really!" - John Cooke to Jon Fuller - 26-01-2013
Jon Fuller is offline   Reply With Quote
Old 21-09-2005, 09:21 PM   #4
Registered User
 
Wacky Racer's Avatar
 
Country: UK
Location: South West
Boat make: Cyclone/ Cyclone/Rinker
Engines: Merc 2.5 efi's/300XS/5.0 v8

Join Date: Feb 2005
Location: South West
Posts: 584
still not working !!!!!!
Wacky Racer is offline   Reply With Quote
Old 22-09-2005, 07:29 PM   #5
Registered User
 

Join Date: Mar 2004
Posts: 6,867
Am looking into it.
Matt is offline   Reply With Quote
Old 23-09-2005, 07:42 PM   #6
Registered User
 

Join Date: Mar 2004
Posts: 6,867
Should be more or less working now.
Matt is offline   Reply With Quote
Old 23-09-2005, 08:10 PM   #7
hello
 

Join Date: Mar 2004
Posts: 2,739
Make up your mind nobba!!! Which one is it, more or less?
JamesM is offline   Reply With Quote
Old 23-09-2005, 08:16 PM   #8
Registered User
 

Join Date: Mar 2004
Posts: 6,867
I'll leave it up to you to decide
Matt is offline   Reply With Quote
Old 23-09-2005, 08:25 PM   #9
hello
 

Join Date: Mar 2004
Posts: 2,739
more
__________________

JamesM is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
×