Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 03-09-2013, 10:51 PM   #1
Registered User
 

Join Date: Sep 2013
Posts: 13
Talking Mercruiser 4.3

Hi I am new to this site I am having a little trouble with my mercruiser 4.3 non vortex engine I have spark, compression, and fresh fuel but won't run have checked obvious safety cut out switch, rotar on 1, ht leads,
Can any one help thanks
__________________

Searay 200 is offline   Reply With Quote
Old 03-09-2013, 11:35 PM   #2
Registered User
 
Country: UK
Location: Surrey
Occupation: Motorsport Development inc Engine Managment
Boat make: 21ft
Engines: Various
Cruising area: Solent / Kent / Cornwall

Join Date: Oct 2011
Location: Surrey
Posts: 375
Does it run for a second or try to if you pour a teaspoon of fuel down the inlet carbs?
__________________

beyondhelp is offline   Reply With Quote
Old 04-09-2013, 08:54 AM   #3
Registered User
 
The Docta's Avatar
 
Country: UK
Location: Coventry (but from Lee on Solent)
Occupation: Sales Director
Interests: My Boat of course
Boat make: Extreme 21
Engines: Merc V8
Cruising area: Solent

Join Date: Jul 2005
Location: Coventry (but from Lee on Solent)
Posts: 578
that would have been my initial shout - check that fuel is getting through. If you have a spark, fuel is getting through and it is turning freely, it should at least try to ignite.
__________________
The Docta
The Docta is offline   Reply With Quote
Old 04-09-2013, 06:47 PM   #4
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser 4.3

Hi have put fuel down carb bit wd40 in port holes new spark plugs, and old ones
Just turns like its ran out if fuel new starter new fuel new oil don't know where to go next
Have spark
Fuel
Compression
Strong battery
So there it is at mo?
Searay 200 is offline   Reply With Quote
Old 04-09-2013, 07:31 PM   #5
Registered User
 
The Docta's Avatar
 
Country: UK
Location: Coventry (but from Lee on Solent)
Occupation: Sales Director
Interests: My Boat of course
Boat make: Extreme 21
Engines: Merc V8
Cruising area: Solent

Join Date: Jul 2005
Location: Coventry (but from Lee on Solent)
Posts: 578
How have you checked spark? Has there been any ignition / trying to ignite or literally nothing.

If there is fuel, air and spark, it should at least ignite....
__________________
The Docta
The Docta is offline   Reply With Quote
Old 04-09-2013, 08:30 PM   #6
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser 4.3

Hi I tested spark by grounding to exhaust bolt bright blue spark
Searay 200 is offline   Reply With Quote
Old 04-09-2013, 08:32 PM   #7
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser 4.3

Sometimes it sounds like its about to start but nothing then just turns but don't want to keep trying as don't want to damage starter
Searay 200 is offline   Reply With Quote
Old 04-09-2013, 08:53 PM   #8
Registered User
 
Country: UK
Location: Surrey
Occupation: Motorsport Development inc Engine Managment
Boat make: 21ft
Engines: Various
Cruising area: Solent / Kent / Cornwall

Join Date: Oct 2011
Location: Surrey
Posts: 375
Quote:
Have spark
Fuel
Compression
Strong battery
So there it is at mo?
If you have air it will run. If it wont run then one of those above is missing and you need to try again.
beyondhelp is offline   Reply With Quote
Old 04-09-2013, 09:13 PM   #9
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser 4.3

How do I check for air I am no mechanic I know basic but that's as far as I go lol?
Searay 200 is offline   Reply With Quote
Old 04-09-2013, 09:48 PM   #10
Registered User
 
The Docta's Avatar
 
Country: UK
Location: Coventry (but from Lee on Solent)
Occupation: Sales Director
Interests: My Boat of course
Boat make: Extreme 21
Engines: Merc V8
Cruising area: Solent

Join Date: Jul 2005
Location: Coventry (but from Lee on Solent)
Posts: 578
Air is simply sucked into engine through carb so shouldn't be an issue. Are you sure fuel is being pumped in? Pull the fuel line off carb and turn it over to check. I think they are on an electric pump.

Also, what is the history here. Was it running fine one day then won't start the next?
__________________
The Docta
The Docta is offline   Reply With Quote
Old 05-09-2013, 07:27 AM   #11
Registered User
 
pro-rig's Avatar
 
Country: Uk
Location: London
Occupation: Mercury main dealer
Boat make: Baba
Engines: 200xs

Join Date: Feb 2008
Location: London
Posts: 349
what year is it ?
__________________
Mercury main dealer
pro-rig is offline   Reply With Quote
Old 05-09-2013, 12:36 PM   #12
JORDANIEL
 
jordaniel's Avatar
 
Country: ENGLAND
Location: WEST MIDLANDS
Occupation: paying my kids bills
Interests: BOATS,MOTORCROSS,JET SKIS AND BEER LOTS OF BEER
Boat name: SIDEWINDER
Boat make: PHANTOM 20
Engines: XR2 MERCURY
Cruising area: BARMOUTH

Join Date: Aug 2009
Location: WEST MIDLANDS
Posts: 160
What about timing could that be an issue
__________________
If It's got wheels or tits your gunna have trouble with it
jordaniel is offline   Reply With Quote
Old 05-09-2013, 10:05 PM   #13
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser 4.3

Hi the engine is a 1990 was running fine then just cut out I have had timming checked and have been told it is correct .
Thanks
Searay 200 is offline   Reply With Quote
Old 06-09-2013, 08:00 AM   #14
Registered User
 
pro-rig's Avatar
 
Country: Uk
Location: London
Occupation: Mercury main dealer
Boat make: Baba
Engines: 200xs

Join Date: Feb 2008
Location: London
Posts: 349
Does it have a sensor screwed into the block just by the oil filter with 2 wires going to it ?
__________________
Mercury main dealer
pro-rig is offline   Reply With Quote
Old 06-09-2013, 07:57 PM   #15
Registered User
 
Country: UK
Location: Laandan meyt
Occupation: R&D Projects Director
Interests: Racing Boats? Building Superyachts.
Boat name: Atlantic Challenger
Boat make: 1 x Honda 27ft race - 1x 17m Challenge prototype
Engines: 225 - tickled. Force Rotax 500 hp x 4
Cruising area: All of UK

Join Date: Jan 2006
Location: Laandan meyt
Posts: 126
Have a similar problem, have stripped the carb (oh, I have a 1992 Searay 4.3lx) - what a mess inside the float chamber and the 4 jets. The main jets were almost clear but the smaller ones were blocked solid - I assume these are the low speed running ones .
After going through the same as yourself (changed everything incl starter motor) I am sure this could be the issue.
Good luck
__________________
www.blademarine.com
Dellboy is offline   Reply With Quote
Old 07-09-2013, 10:48 AM   #16
Registered User
 

Join Date: Sep 2013
Posts: 13
mercruiser 4.3

hi thanks all for replys
i cant see a plug screwed to engine with two wires atached to it, on exhaust riser have tunderbold ign with 4 wires in it, and i have put a little fuel down carb holes and still nothing pops and a little puff comes out of carb then turns over as if its ran out of fuel
thanks all
Searay 200 is offline   Reply With Quote
Old 07-09-2013, 05:29 PM   #17
Registered User
 

Join Date: Feb 2008
Posts: 43
Quote:
Originally Posted by Searay 200 View Post
hi thanks all for replys
i cant see a plug screwed to engine with two wires atached to it, on exhaust riser have tunderbold ign with 4 wires in it, and i have put a little fuel down carb holes and still nothing pops and a little puff comes out of carb then turns over as if its ran out of fuel
thanks all
Silly question is the choke operating properlly and have you got the kill cord in
freddie is offline   Reply With Quote
Old 07-09-2013, 08:18 PM   #18
Registered User
 

Join Date: Sep 2013
Posts: 13
Murcruiser 4.3

Hi I believe choke working as in shut and open still wont start and kill cord all disconnected its one on ign switch and was disconnected by guy who put it on for me am going to have a look at it tomorrow dont think its much as was working fine.
Thanks
Searay 200 is offline   Reply With Quote
Old 08-09-2013, 02:00 PM   #19
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser4.3

[QUOTE=Searay 200;239543]Hi I believe choke working as in shut and open still wont start and kill cord all disconnected its one on ign switch and was disconnected by guy who put it on for me am going to have a look at it tomorrow dont think its much as was working fine.
Thanks
Thanks all
Searay 200 is offline   Reply With Quote
Old 08-09-2013, 02:05 PM   #20
Registered User
 

Join Date: Sep 2013
Posts: 13
Mercruiser 4.3

Hi
Went out today
Re tested spark, checked all electrical connections, battery, safty switch, distruiter, leads, spark plugs, fuel, compression, coil, timming,
Still turns but don't fire
:-)
__________________

Searay 200 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 12:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×