Boatmad.com


Reply
 
Thread Tools Display Modes
 
Old 09-04-2006, 12:53 PM   #1
Registered User
 
Country: great britain
Location: essex
Occupation: manager
Interests: diving 4x4 going fast safely
Boat name: the biz
Boat make: 6.2 shakesphere for my sins
Engines: ficht 150
Cruising area: essex coast

Join Date: Apr 2006
Location: essex
Posts: 3
evinrude 150 2003

Hi,Fist time on this forum so be kind.Technical question.My engine has done 23 hrs used it yesterday for first time since it anual service which was done in oct .Full service done including water pump.I had to have the gearbox oil done again last week before i used it as they had left the drain screw loose and over last few months it had drained out onto grass.Used it yesterday before we came back in notice the tell tale water jet wasnt actually spouting out of the centre but out of what i thought to be the top exaust vents/pipes eighter side of the tell tale at a rate of looking at a hose pipe at half pressuse out of each spout.I have unscrewed thetell tale outlet to find a largeish piese of metal swarf looks like the curlly bits left after you have been drilling a hole in metal.I have looked at the bottom legs and the vent are intact and this peice seems to big to pass through .So did this get into the water ways when engine was apart on their workshop floor and block the hole and cause the water to come out of the exaust .Or has the impelar housing or parts broken up.Please help with the probable posibilities thanks Peter R
__________________

__________________
Regards Peter
Peter R is offline   Reply With Quote
Old 09-04-2006, 01:13 PM   #2
Registered User
 
Burty's Avatar
 
Country: UK
Location: Weston Super Mare
Occupation: Electrical Engineer

Join Date: Mar 2004
Location: Weston Super Mare
Posts: 6,351
Send a message via AIM to Burty
id take your gearbox off again and check impeller.
put hose on pick up pipe without gearbox on and try it if still no woter out of tell tale the it will be blocked in your powerhead somewhere and you really dont want that
__________________

Burty is offline   Reply With Quote
Old 09-04-2006, 10:55 PM   #3
Registered User
 
Country: great britain
Location: essex
Occupation: manager
Interests: diving 4x4 going fast safely
Boat name: the biz
Boat make: 6.2 shakesphere for my sins
Engines: ficht 150
Cruising area: essex coast

Join Date: Apr 2006
Location: essex
Posts: 3
Thanks for reply i have just logged on after getting back from workshop .I have removed the tell tale plug to flush out but onlyfound a very small amount of grit unblocked the small outlet hole engine sounds fine on muffs. would the blocked outlet have caused water to come out of the two exaust vents eigther side of the tell tale or do you think i may still have another problem
__________________
Regards Peter
Peter R is offline   Reply With Quote
Old 09-04-2006, 11:14 PM   #4
Registered User
 
Burty's Avatar
 
Country: UK
Location: Weston Super Mare
Occupation: Electrical Engineer

Join Date: Mar 2004
Location: Weston Super Mare
Posts: 6,351
Send a message via AIM to Burty
you will get some water out of the vents anyway
is the tell tale pissing water now?
if so you will have to try it and keep an eye on water pressure
but where did the grit come from and is there any more?
Burty is offline   Reply With Quote
Old 10-04-2006, 07:16 AM   #5
Registered User
 
Country: great britain
Location: essex
Occupation: manager
Interests: diving 4x4 going fast safely
Boat name: the biz
Boat make: 6.2 shakesphere for my sins
Engines: ficht 150
Cruising area: essex coast

Join Date: Apr 2006
Location: essex
Posts: 3
Behind the tell tale plug with 3mm dia hole when removed using spark plug socket the pipe size is 25mm at least and does gush out,the grit must have come from the bottom i did go quite shallow I have inspected metal swarf its not shiny so purhaps its a red herring.Excuse the pun .I shall take your advice and will also have it checked but realy needed to know what i was talking about first and you have help in that Thankyou
__________________
Regards Peter
Peter R is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT +1. The time now is 02:52 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×